SketchUp Italia FORUM 3.3.5

il primo forum di SketchUp in Italiano

Spazio dedicato alle domande di chi sta rinnovando la licenza di SketchUp.

Moderatore: marco.chiarello

#3825
Ciao a tutti, ho un problema di visualizzazione, ho costruito un modello, assegnato texture agli edifici ed elementi vari e ho salvato nel mio pc qualche immagine 2D ed erano perfette. Poi come ultimo step volevo salvare delle viste già impostate così ad ogni modifica sul modello avevo già impaginato in automatico le viste che avrei dovuto rifare. Credo che avrei dovuto premere su aggiungi scena invece ho fatto "aggiungi telecamere" e ne ho messe circa 5, in corrispondenza delle 5 viste che mi interessano. Mi si sono aperti 5 layout chiamati telecamera 1-2-3-4-5 ma non vedo più il mio modello, è sparito ed è minuscolo, appena cerco di avvicinarmi sparisce. Ho provato non salvare, ho provato tornare indietro e non so proprio come fare perchè non trovo soluzione. Potete aiutarmi?
#3831
Ciao, le telecamere avanzate fanno di questi "scherzi", scommetto che le viste erano in proiezione parallela.
In questo caso le telecamere vengono messe distantissime, per simulare una vista da distanza infinita, come una proiezione ortogonale richiede...

L'ideale in ogni caso sarebbe stato utilizzare le scene.
Cancellare le telecamere non è così semplice, perchè incorporano degli oggetti Bloccati, layer e scene corrispondenti...

Se non riesci a cancellarle ti consiglio di provare a copiare il progetto in un file nuovo...
Ciao!
comando Disponi

Ma stai disegnando in 2D? In 2D non riesco a ripet[…]

visualizzazione modello

Potrebbe darsi che sia stato copiato per errore un[…]

Auto in 3d

Ciao hai provato ad usare Proietta texture? contro[…]

OOB terrain

trovato grazie (nel sito ufficiale)

NON HAI ANCORA PROVATO SKETCHUP ?